Unable to register for a meeting
Issue
When attempting to register for a meeting and clicking the register button on the registration form, the page fails to proceed to the confirmation page, remains unresponsive, and prevents the participant from successfully completing their registration. Alternatively, the registrant successfully completes the registration but never receives an email confirmation.
Causes
- The host requires only authenticated users to join the meeting.
- A Zoom for Gov (ZfG) user is trying to register for a commercial meeting requiring registration, which doesn’t transfer across these clusters.
- A registrant isn’t receiving their registration email due to their email being on a bounce list.
Resolution
- If joining the meeting requires authentication, the registrants must register with an email address associated with an active Zoom account.
- If you are a ZfG user trying to register for a meeting hosted by a user on a commercial Zoom account, you will need to create a separate commercial Zoom account to complete registration and authentication.
- Restart your device and check for any updates for your web browser, then try to register again. Alternatively, try registering from a different device or using a different web browser, to see if the problem is isolated to that device or browser.
- If not receiving the confirmation email, whitelist the listed IP addresses for your account.