Meetings ending after 40 minutes even with a Pro license issue
Issue
Meetings are ending after 40 minutes even though a Zoom Pro (or higher) license has been purchased. This occurs because the account or user is still being recognized as a Basic account.
Cause
A meeting may end after 40 minutes for one of the following reasons:
- You’re signed in with the wrong account.
 - Your paid license isn’t assigned to your user account.
 - Your Zoom client hasn’t refreshed your license status.
 
Resolution
Step 1: Confirm you’re using the correct account
You might have multiple Zoom accounts or emails (personal Gmail versus work email address). The license could be attached to one account, but you’re signed in on another, which remains Basic.
Verify you're signed in to the correct account as follows:
- Sign in to your Zoom web portal account.
 - Scroll down to the Sign In section.
 - To the right of Sign-In Email, verify your email address.
 - Make sure it matches the received email with your purchase confirmation.
 - If the previous steps are not working, sign out and sign back in with the correct email.
 
Step 2: Verify license assignment
After purchasing a Zoom Pro or Business plan, the Zoom Meeting license must be manually assigned to your user account. Until that’s done, your profile will still show as Basic, and meetings will end after 40 minutes.
Verify you're assigned a paid license as follows:
- Sign in to the Zoom web portal.
 - On the profile page, scroll down to the Account section.
 - To the right of License, verify Zoom Meetings says Pro and not Basic.
 - If Zoom Meetings says Basic, assign the paid license to your account.
 
Step 3: Assign the license to your account
If you’ve confirmed that your account still shows as Basic, your user account needs a license to be assigned.
To assign a license, you must be the account owner or an admin. If you are not, contact your account owner or admin and ask them to assign the license to your user account.
- Sign in to the Zoom web portal.
 - In the navigation menu, under Admin, click User Management, then Users.
 - In the search box, enter the name of the user.
 - At the end of the user row, click Edit.
 - In the Zoom Workplace drop-down, select an available license.
Note: If you don't have any licenses available, learn how to purchase additional licenses. - Click Save.
The license is applied to the user, and they can use it immediately to host their meeting. 
Step 4: Sign out and sign back in to refresh your new account
After assigning a license or upgrading, the app may still show old information. A full sign-out/sign-in is needed to refresh the new account status.
After confirming or updating your license:
- Sign out of the Zoom desktop app, mobile app, and Zoom web portal.
 - Sign back in using the same licensed account email.