Microsoft Exchange calendar connection issue


Issue

 

Zoom is aware of an issue regarding upgrading the Zoom Windows desktop client version from 5.16.10 to 5.17.0 where users reported the following error:

"Your calendar isn't connected. This can happen if you change your password or need to authenticate again."

Environment

This issue impacts:

  • The Microsoft Exchange calendar integration with the Zoom Windows desktop client version 5.17.0

Cause

The issue was caused by an authentication issue.

Resolution

To resolve this issue, do one of the following:

  • Upgrade the Zoom Windows desktop client to version 5.17.1 that includes a hotfix
  • Upgrade the Zoom Windows desktop client to the latest version
  • Verify the registry key to be [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Zoom\Zoom Meetings\General]
    "EnableWinExtendProtectedAuth"=dword:00000001