Issue
Meeting participants may experience difficulties joining meetings configured to allow entry before the host is present, including:
- Receiving a Waiting for host to start the meeting message, preventing participants from entering when the host is unavailable, late, or when the meeting must proceed without host supervision.
- Experiencing conflicts between waiting room settings and join before host configurations, causing participants to be stuck in waiting rooms despite having appropriate settings enabled.
Cause
Zoom's default security settings require the host to start meetings before participants can join. Certain meeting configurations can lead to the reported issues, such as:
- Allow participants to join before host being disabled at the account level, locked by an administrator, or not correctly set for the specific meeting.
- Conflicting security features, such as the Waiting Room, overriding the Allow participants to join before host setting, and preventing participants from joining without the host.
Resolution
Verify Allow participants to join before host setting is enabled for the account
As admin, make sure you're allowing your users to configure their meetings to allow participants to join meetings without hosts being present at the account and/or group level, by verifying Allow participants to join before host is not disabled and locked at those levels.
- Sign in to the Zoom web portal.
- Navigate to Account Management, then Account Settings.
- Click the Meeting tab.
- Under Schedule Meeting, make sure Allow participants to join before host is enabled.
- (Optional) Click Participants can join and select when participants can join:
- Anytime - For persistent meeting rooms
- 5, 10, or 15 minutes before - For scheduled meetings
- Click Save.
Verify your individual meeting settings are not conflicting
As the host, make sure your settings are not conflicting by verifying that Allow participants to join anytime is enabled and Waiting Room is disabled for your individual meetings and/or your Personal Room (Personal Meeting ID).
- Sign in to the Zoom web portal.
- Click Meetings or select the Personal Room tab.
- Select your existing meeting and click Edit the meeting.
- In the Security section, make sure Waiting Room is disabled.
Note: At least one security option (passcode or authentication) must remain enabled. - Click Show next to Options.
- Make sure Allow participants to join anytime is checked.
- Click Save.
Ensure to update previously scheduled meetings
As the host, make sure your previous recurring meetings are set up accordingly and update them accordingly.
- In the navigation menu, click Meetings in the Zoom web portal.
- Click the topic of your existing meeting and click Edit.
- For recurring meetings, select Edit entire series.
- In the Security section, make sure Waiting Room is disabled.
Note: At least one security option (passcode or authentication) must remain enabled. - Click Show next to Options.
- Make sure Allow participants to join anytime is checked.
Note: If the setting appears grayed out, it has been locked at the group or account level. Contact your Zoom administrator to make changes. - Click Save.