Canceling Zoom subscription issues and unexpected charges

Table of Contents

Issue

You may experience difficulties canceling your Zoom subscription or add-on for reasons such as:

You may also encounter related issues, including:

Environment

Cause

The issue may occur due to one or more of the following:

Subscription terms and renewal Policy

Customer awareness and communication

User errors or purchase confusion

System or account limitations

Payment issues

Resolution

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If you’ve noticed a recent charge from Zoom that you weren’t expecting, it may be related to the automatic renewal of your subscription.

These renewals are processed as authorized transactions, as outlined in Zoom’s Terms of Service (see 12. PAYMENTS AND CHARGES). However, if you believe the charge was not made by you, you should promptly contact your bank and report the issue to Zoom’s Trust and Safety team for further investigation.

Note: Learn more about reporting suspected fraud on your account.

Verify the billing charge

Follow the steps below to verify the charge and decide whether to keep or cancel the subscription.

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Account Management, then click Billing or click Plans and Billing, then Plan Management.
  3. Click the Current Plans or Plan management tab to verify your current plan details, then do one of the following:

Note: Learn more about your invoice history.

Cancel a subscription or add-on via self-service when you no longer want the service

To cancel a Zoom subscription or add-on (Large Meeting, Webinar) when you no longer want the service, were charged unexpectedly due to auto-renewal, or accidentally purchased a duplicate subscription, do the following:

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Account Management, then click Billing or click Plans and Billing, then Plan Management.
  3. Find the plan or add-on you want to cancel, then cancel it.
  4. Follow the prompts to confirm cancellation.
    You will receive an email confirming you canceled your subscription or add-on.
    Note: If you're unable to cancel, you'll see a message that guides you to contact us for assistance.

Notes:

Cancel subscriptions purchased through third-party stores

Zoom Support cannot process refunds for subscriptions purchased through third-party stores.

For subscriptions purchased through third-party platforms:

Request a refund after canceling a subscription

Charges are non-refundable once processed per Zoom’s Terms of Service.

Handle outstanding balances before cancellation

If you have an outstanding balance, you have two options. You can sign in to the Zoom web portal to pay or quickly pay without signing in to your account.

Pay outstanding balances from the Zoom web portal

You can pay your outstanding balances from the Zoom web portal. Do the following:

  1. Sign in to the Zoom web portal and do one of the following:
  2. Select the unpaid invoice(s).
  3. Click Continue to pay.
  4. Once the balance is cleared, proceed with cancellation using the steps to cancel your subscription.

Pay outstanding balances without signing in to the Zoom web portal

You can also pay your outstanding balances without signing in to the Zoom web portal by doing the following:

  1. Collect your Zoom account and invoice numbers.
  2. Navigate to zoom.us/paynow.
  3. (Optional) If you need help finding your account and invoice numbers, click View Information.
  4. Enter your Account Number and Invoice Number.
  5. Select the check box to validate you are not a robot.
  6. Click Continue to pay and receive a confirmation of your payment.
  7. Once the balance is cleared, proceed with cancellation using the steps to cancel your subscription.
    Note: To proceed with cancellation, you will need to sign in to your account.