Changing sub-account ownership issue

Table of Contents

Issue

You need to change the owner of a sub-account, but the current owner is no longer available, or their email address is inactive. This may occur when:

Environment

Cause

The issue may occur due to the following:

Resolution

Use the steps below to change or request a sub-account ownership change when the current owner is unavailable. Master account admins can coordinate with Zoom Support to process ownership transfers directly without requiring email authorization from the inactive owner.

Ensure the new account owner is in the sub-account and is an admin

Before attempting to change a sub-account ownership, as the master account owner or admin, or sub-account owner or admin, you must ensure the user to become the new owner is already an admin in the sub-account, as you cannot transfer ownership to just a member in the account. Follow one of the following sections.

Ensure to assign admin privileges to a user within a sub-account from the master account

If you are the master account owner or an admin with sub-account management privileges, you need to ensure that the user who is intended to become a new owner must first have admin privileges.

Notes:

Ensure to assign admin privileges to a user within the sub-account

If you're the sub-account owner or an admin with privileges, ensure the user intended to become the new sub-account owner has admin privileges before transferring ownership to them.

  1. Sign in to the Zoom web portal as the main owner or an admin with privileges.
  2. In the navigation menu, click Sub Account Management, then click Sub Account List.
  3. Click the sub-account name.
  4. Click the Account Details tab, then click Manage this Account.
    You will be redirected to the sub-account.
  5. Click User Management, then click Users.
  6. In the far-right of the user's name, click Edit.
    Note: If the user is not in the account, make sure to add them.
  7. Under User Role, select Admin.
  8. Click Save.
    Note: Ownership can only be transferred after the new sub-account owner has been granted admin privileges.

Change the owner within the sub-account

Once the user is granted admin privileges, as the owner of a sub-account, you can transfer ownership of that sub-account to the user.

Note: The master account owner or an admin with sub-account management privileges cannot transfer ownership of a sub-account to an admin user.

  1. Sign in to the Zoom web portal of your sub-account as the owner.
  2. In the Account Profile tab, to the right of Owner, click Change Owner.
  3. In the Enter your password to change owner box, enter your password, then click Continue.
  4. In the New owner email box, enter the new owner's email address, then click Change.

Contact Zoom Support to change the sub-account ownership

If the sub-account owner and any admins are no longer available, or if their email addresses are inaccessible, the master account owner or an admin with sub-account management privileges may contact Zoom Support to request an ownership change.

  1. Sign in to the Zoom web portal of the master account.
  2. In the navigation menu, click Account management, then click Account Profile.
  3. In the Account Profile tab, take note of the Account Number and the Account Owner's email address.
  4. Click Sub Account Management, then click Sub Account List.
  5. Under the Account Number of the sub-account, take note of the account number and the Account Owner's email address.
  6. Contact Zoom Support to make the change.
    Note: Have the following information available:
  7. Once your request is complete, have the new sub-account owner sign in to the Zoom web portal using their email address.
  8. Verify they have full account ownership rights and can access all administrative functions.