Changing sub-account ownership issue
Issue
You need to change the owner of a sub-account, but the current owner is no longer available, or their email address is inactive. This may occur when:
- The account owner has left the organization, and their email is disabled.
- The account owner's email account is disabled.
- The account owner cannot be reached to approve the standard ownership transfer process.
- The Change Owner option does not appear on the master account profile page.
Environment
- Zoom sub-accounts managed under a master account structure.
- Zoom web portal.
- Reseller or organizational account hierarchies with multiple sub-account ownership.
Cause
The issue may occur due to the following:
- Zoom's ownership transfer process requires the current owner to receive and authorize a transfer email.
- When the current owner's email is inactive or inaccessible, they cannot complete the authorization step.
Resolution
Use the steps below to change or request a sub-account ownership change when the current owner is unavailable. Master account admins can coordinate with Zoom Support to process ownership transfers directly without requiring email authorization from the inactive owner.
Ensure the new account owner is in the sub-account and is an admin
Before attempting to change a sub-account ownership, as the master account owner or admin, or sub-account owner or admin, you must ensure the user to become the new owner is already an admin in the sub-account, as you cannot transfer ownership to just a member in the account. Follow one of the following sections.
Ensure to assign admin privileges to a user within a sub-account from the master account
If you are the master account owner or an admin with sub-account management privileges, you need to ensure that the user who is intended to become a new owner must first have admin privileges.
Notes:
- Master account owners and admins cannot assign ownership within a sub-account.
- Sub-account ownership can only be transferred by the current sub-account owner.
- If no eligible owner or admin is available, a request must be submitted to Zoom Support to complete the ownership change. {Link to the below section}.
- Sign in to the Zoom web portal of the main as the owner or an admin with privileges.
- In the navigation menu, click Sub Account Management, then click Sub Account List.
- Click the sub-account name.
- Click the Account Details tab, then click Manage this Account.
You will be redirected to the sub-account. - Click User Management, then click Users.
- In the far-right of the user's name, click Edit.
Note: If the user is not in the account, make sure to add them. - Under User Role, select Admin.
- Click Save.
Note: Ownership can only be transferred after the new sub-account owner has been granted admin privileges.
Ensure to assign admin privileges to a user within the sub-account
If you're the sub-account owner or an admin with privileges, ensure the user intended to become the new sub-account owner has admin privileges before transferring ownership to them.
- Sign in to the Zoom web portal as the main owner or an admin with privileges.
- In the navigation menu, click Sub Account Management, then click Sub Account List.
- Click the sub-account name.
- Click the Account Details tab, then click Manage this Account.
You will be redirected to the sub-account. - Click User Management, then click Users.
- In the far-right of the user's name, click Edit.
Note: If the user is not in the account, make sure to add them. - Under User Role, select Admin.
- Click Save.
Note: Ownership can only be transferred after the new sub-account owner has been granted admin privileges.
Change the owner within the sub-account
Once the user is granted admin privileges, as the owner of a sub-account, you can transfer ownership of that sub-account to the user.
Note: The master account owner or an admin with sub-account management privileges cannot transfer ownership of a sub-account to an admin user.
- Sign in to the Zoom web portal of your sub-account as the owner.
- In the Account Profile tab, to the right of Owner, click Change Owner.
- In the Enter your password to change owner box, enter your password, then click Continue.
- In the New owner email box, enter the new owner's email address, then click Change.
Contact Zoom Support to change the sub-account ownership
If the sub-account owner and any admins are no longer available, or if their email addresses are inaccessible, the master account owner or an admin with sub-account management privileges may contact Zoom Support to request an ownership change.
- Sign in to the Zoom web portal of the master account.
- In the navigation menu, click Account management, then click Account Profile.
- In the Account Profile tab, take note of the Account Number and the Account Owner's email address.
- Click Sub Account Management, then click Sub Account List.
- Under the Account Number of the sub-account, take note of the account number and the Account Owner's email address.
- Contact Zoom Support to make the change.
Note: Have the following information available:
- The master account number and account owner email address.
- The sub-account number and the current owner's email address.
- The email address of the new owner for the sub-account.
- A written confirmation from the new owner demonstrating their consent to assume ownership.
- State that the current sub-account owner's email is inactive and cannot receive authorization emails.
- Once your request is complete, have the new sub-account owner sign in to the Zoom web portal using their email address.
- Verify they have full account ownership rights and can access all administrative functions.