Zoom エラーコード 10008


問題

Zoom デスクトップ アプリを更新するとき、エラーコード 10008 が発生して更新をインストールできません。

環境

この問題は macOS デバイスに影響を及ぼします。

原因

エラーコード 10008 は、ほかのアプリケーションに削除されたなどの理由で、必要なファイルがデバイス上にないために発生した可能性があります。

解決策

この問題を解決するには、デスクトップ アプリをアンインストールし、デバイスを再起動してから、Zoom アプリを再インストールするよう推奨します。

  1. Zoom デスクトップ アプリケーションを開きます。
  2. 画面上部で zoom.us をクリックし、次に [Zoom をアンインストール] をクリックします。
  3. [OK] をクリックして Zoom デスクトップ アプリケーションとそのコンポーネントのアンインストールを確定します。
    Zoom デスクトップ アプリがアンインストールされます。
  4. デスクトップ ウィンドウの左上隅にある Apple アイコン をクリックし、[再起動] をクリックします。
    画面の指示に沿ってデバイスを再起動します。
  5. ダウンロード センターから Zoom アプリをダウンロードして再インストールします。

その他のトラブルシューティング

  1. macOS デバイスで Finder を起動します。
  2. [アプリケーション] フォルダを開き、Zoom アプリケーションを探します。
  3. Zoom を右クリックし、次に [パッケージの内容を表示] を左クリックします。
    Zoom アプリのファイルに使用するフォルダが開きます。
  4. [Contents] フォルダで [Frameworks ] フォルダを開きます。
  5. ZoomUninstaller アプリケーションを探してダブルクリックします。
    Zoom デスクトップ アプリがアンインストールされます。
  6. デスクトップ ウィンドウの左上隅にある Apple アイコン をクリックし、[再起動] をクリックします。
    画面の指示に沿ってデバイスを再起動します。
  7. ダウンロード センターから Zoom アプリをダウンロードして再インストールします。
  8. デスクトップ ウィンドウの左上隅にある Apple アイコン をクリックし、[システム設定] をクリックします。
  9. [セキュリティとプライバシー] を選択し、[プライバシー] タブをクリックします。
  10. Zoom アプリケーションに必要なアクセス権があることを確認して確定します。
  11. Zoom デスクトップ アプリケーションを開いてサインインします。
  12. インスタント Zoom ミーティングを開始できるか、または Zoom テスト ミーティングに参加できるか確認して確定します。

問題が解決されない場合、Zoom サポートにリクエストを送信してトラブルシューティングの支援を依頼してください。 その際は次の情報をお知らせください。