Zoomエラーコード 10008
問題
Zoomデスクトップアプリを更新するとき、エラーコード「10008」が発生して更新をインストールできません。
環境
この問題はmacOSデバイスに影響を及ぼします。
原因
エラーコード「10008」は、ほかのアプリケーションに削除されたなどの理由で、必要なファイルがデバイス上にないために発生した可能性があります。
解決方法
この問題を解決するには、デスクトップアプリをアンインストールし、デバイスを再起動してから、Zoomアプリを再インストールするよう推奨します。
- Zoomデスクトップアプリケーションを開きます。
- 画面上部で [zoom.us] をクリックし、次に [Zoomをアンインストール] をクリックします。
- [OK] をクリックしてZoomデスクトップアプリケーションとそのコンポーネントのアンインストールを確定します。
Zoomデスクトップアプリがアンインストールされます。 - デスクトップウィンドウの左上隅にあるAppleアイコン
をクリックし、[再起動] をクリックします。
画面の指示に沿ってデバイスを再起動します。 - ダウンロードセンターからZoomアプリをダウンロードして再インストールします。
その他のトラブルシューティング
- macOSデバイスでFinderを起動します。
- [アプリケーション] フォルダを開き、Zoomアプリケーションを探します。
- Zoomを右クリックし、次に [パッケージの内容を表示] を左クリックします。
Zoomアプリのファイル用のフォルダが開きます。 - [コンテンツ] フォルダで [フレームワーク] フォルダを開きます。
- ZoomUninstallerアプリケーションを探してダブルクリックします。
Zoomデスクトップアプリがアンインストールされます。 - デスクトップウィンドウの左上隅にあるAppleアイコン
をクリックし、[再起動] をクリックします。
画面の指示に沿ってデバイスを再起動します。 - ダウンロードセンターからZoomアプリをダウンロードして再インストールします。
- デスクトップウィンドウの左上隅にあるAppleアイコン
をクリックし、[システム設定] をクリックします。 - [セキュリティとプライバシー] を選択し、[プライバシー] タブをクリックします。
- Zoomアプリケーションに必要なアクセス権があることを確認して確定します。
- Zoomデスクトップアプリケーションを開いてサインインします。
- インスタントZoomミーティングを開始できるか、またはZoomテストミーティングに参加できるか確認して確定します。