Zoomミーティングに参加する、またはZoomミーティングを開催する際のエラーコード1142

問題

ユーザーは特定の国や地域からZoomミーティングに参加するか、またはそれを開催しようとすると、エラーコード1142を受け取り、以下のようなメッセージが表示されます。

このエラーにより、正当な参加者が予定されたミーティングにアクセスできなくなり、主催者と出席者の両方に影響が及ぶ可能性があります。この問題は様々なデバイスで発生し、様々な国のユーザーに影響を与える可能性があります。

環境

原因

エラーコード1142は、特定の国や地域のユーザーの入場を承認またはブロックするセキュリティ設定が有効で、参加者の位置情報に基づいてミーティングへのアクセスを制限するように設定されている場合にトリガーされます。これは複数のレベルで起こり得ます。

解決方法

以下の手順に従い、地理的制限を無効にするか、または承認済みリストに必要な国を追加して、エラーコード1142を解決してください。解決策は、制限が個人アカウントレベルで適用されるのか、個々のミーティングレベルの設定で適用されるのかによって異なります。

ご自身の個人アカウントの地理的制限を無効にするか、更新する方法をご確認ください。

個人アカウントでは、(アカウントオーナーまたは管理者の許可があれば)地理的制限を完全に無効化または更新できます。これにより、アカウントで開催されるすべてのスケジュールミーティングの制限が解除され、今後のミーティングでエラーが発生しなくなります。

  1. Zoomウェブポータルにサインインします。
  2. ナビゲーションメニューで [設定] をクリックします。
  3. ミーティングタブをクリックし、以下のいずれかを行ってください。

個別のミーティングの地理的制限を無効にする、または更新する

すべてのスケジュールミーティングで地域制限を無効にしたくない場合は、個別のミーティングごとにこの機能を無効にするか、または更新することができます。この解決策は、個人アカウントの変更後も以前の設定が保持される可能性がある特定のミーティングにおける制限に対処します。

  1. Zoomウェブポータルにサインインします。
  2. ナビゲーションメニューで [ミーティング] をクリックします。
  3. [予定] タブをクリックし、自分のミーティングを探します。
  4. ミーティングの横にある [編集] をクリックします。
  5. オプションの横にある表示をクリックし、次のいずれかを実行します。
  6. [保存] をクリックします。
    : 定期的なミーティングの場合は、変更内容を今後のすべての回に適用するために、[シリーズ全体を編集] を選択する必要がある場合があります。

個人のミーティングルームの地理的制限を無効化または更新する

個人のミーティングルームに地理的な制限が適用されている場合、このミーティングの機能を無効にしたり、更新したりすることができます。

  1. Zoomウェブポータルにサインインします。
  2. ナビゲーションメニューで [Zoomミーティング] をクリックし、次に [個人ルーム] タブをクリックします。
  3. [編集] をクリックします。
  4. オプションの横にある表示をクリックし、次のいずれかを実行します。
  5. 国リストの横にある編集アイコンをクリックし、必要な国を許可リストに追加します。
  6. このミーティングへの参加が許可されている国・地域のリストが更新されます。
  7. 特定の地域・国からのユーザーのアクセスを承認またはブロックするチェックボックスをオフにします。
    この機能は今回のミーティングでは無効となります。
  8. [保存] をクリックします。

参加者が特定の国・地域からミーティングに参加できることを確認およびテストする

変更後、参加者が適切な国・地域から参加できるように、地理的制限が正しく削除または更新されていることを確認してください。

  1. 変更が反映されるまで数分待ってください。
  2. 影響を受けた参加者に、影響を受けた国々から再びミーティングに参加してもらい、アクセスが回復したことを確認してください。