Zoom Phoneの発信者番号通知とルーティングの問題

発信者番号通知の制限

目次

問題

Zoom Phoneで発信者番号通知や通話ルーティングの設定に問題が発生し、発信者情報が受信者に表示されたり、通話が転送または転送されたりする場合があります。一般的な症状は以下の通りです:

環境

原因

Zoom Phoneの発信者番号表示やルーティングの問題は、いくつかの要因によって発生する可能性があります:

決議

以下のソリューションを使用して、特定のシナリオに基づく発信者番号表示およびコールルーティング設定の問題を解決してください。

通話の失敗を防ぐ自動着信者IDの設定

アカウント所有者または管理者として、ユーザーの発信者IDが自動受付に設定されているために通話が失敗していると判断した場合は、以下の手順に従って、正しく設定されていることを確認するか、別の発信者IDに変更してください。

  1. Zoom Webポータルにサインインします。
  2. ナビゲーションメニューで、[電話システム管理] をクリックし、[ユーザー& 部屋] をクリックします。
  3. ユーザー」タブをクリックします。
  4. 自動受付番号を使って発信する必要があるユーザーの名前をクリックします。
  5. プロフィールタブをクリックします。
  6. 発信者番号通知]で、適切な番号(自動受付番号など)を選択します。
  7. 保存をクリックします。
  8. 設定された番号を確認するために、発信コールをテストします。

注:ユーザーに少なくとも1つの有効な発信者番号が割り当てられており、ポリシーで許可されていることを確認してください。それでも通話に失敗する場合は、 Zoom Phoneのエラーコードと 迷惑メール対策ガイダンスを確認し、ユーザーの通話プラン/ポリシーを確認し、ネットワーク/ファイアウォールの設定を確認してください。

コール・キュー・メンバーの発信者番号選択管理

ユーザーが発信者IDとしてコールキュー番号を選択できない場合、アカウントの所有者または管理者は、そのコールキューにメンバーとして追加することができます。一旦追加されると、ユーザーは発信を行い、コールキューの番号を表示することができます。以下のいずれかの手順に従って、ユーザーをコールキューに追加してください。

コールキューのメンバーとしてユーザーを追加

  1. Zoom Webポータルにサインインします。
  2. ナビゲーションメニューで、[電話システム管理]、[ コールキュー]の順にクリックします。
  3. 編集したいコールキュー名をクリックします。
  4. プロフィールタブをクリックします。
  5. Members(s)」の右側にある「View(表示)」または「Edit(編集)」をクリックし、以下のいずれかを実行します:

電話ユーザーのプロファイルにコールキュー番号を追加

  1. Zoom Webポータルにサインインします。
  2. ナビゲーションメニューで、[電話システム管理]、[ユーザー& 部屋] の順にクリックします。
  3. ユーザー」タブをクリックします。
  4. 電話のユーザー名をクリックします。
  5. プロフィールタブをクリックします。
  6. Outbound Caller IDの右側にある、適切なコールキューの電話番号を選択します。
  7. 保存をクリックします。
  8. (オプション) [番号のカスタマイズ]で、[追加] をクリックして、ユーザーの発信者IDとしてさらに電話番号を追加します。

注:ユーザーは、自分のアカウントに割り当てられた番号、会社のメイン番号、または自分がメンバーであるコールキューからのみ発信者番号を選択できます。